<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en"
      lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Video: Nautilus One by Core Health &amp; Fitness | Training/Group Exercise content from Club Industry</title>
  <meta http-equiv="content-language" content="en"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge"/><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="canonical" href="http://clubindustry.com/traininggroup-exercise/nautilus-one-core-health-fitness-0" />
<meta name="keywords" content="Training/Group Exercise" />
<meta name="description" content="This video is sponsored and produced by Core Health &amp; Fitness." />
<meta name="revisit-after" content="1 day" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link href="http://clubindustry.com/opensearch/apachesolr_search" title="Search search for Club Industry" rel="search" type="application/opensearchdescription+xml" />
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
h.appendChild(s);
})();
</script><script src="http://tags.crwdcntrl.net/c/7499/cc_af.js"></script>
<meta name="apple-itunes-app" content="app-id=694246580" />
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function roadblock(){}
roadblock.page = "/traininggroup-exercise/nautilus-one-core-health-fitness-0";
roadblock.demographic_data = [];
roadblock.roadblockswitch = 1;
roadblock.roadblockdisplay = 12;
roadblock.roadblocktime = 15;
roadblock.roadblocktimedelay = 0;
roadblock.roadblockposition = "interstitial";
roadblock.roadblocksize = "640x480";
roadblock.roadblocktransparent = 1;
roadblock.roadblocksitewide = 0;
roadblock.ad_full_sitename = "Club Industry";
roadblock.adsense_ad_channel = "";
roadblock.adsense_search_ad_channel = 8765808811;
roadblock.adsense_max_links = 3;
roadblock.adsense_ad_type = "text";
roadblock.google_ui_version = 1;
roadblock.adsense_switch = 0;
roadblock.adsense_search_switch = 0;
roadblock.adsense_pubid = "pub-0083033482235071";
roadblock.adsense_adslot = "";
roadblock.google_color_link = "";
roadblock.adsense_adslot_width = 585;
roadblock.adsense_adslot_height = 200;
roadblock.ad_dart_site = "clubind.home";
roadblock.ad_dart_zone = "";
roadblock.ad_dart_ptype = "";
roadblock.ad_dart_blog = "";
roadblock.ad_dart_level = "";
//--><!]]></script>

<meta name="apple-mobile-web-app-capable" content="yes" />
<link rel="shortcut icon" href="/sites/all/themes/clubindustry/favicon.ico" type="image/x-icon" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://clubindustry.com/traininggroup-exercise/nautilus-one-core-health-fitness-0" />
<meta property="og:title" content="Nautilus One by Core Health &amp; Fitness" />
<meta property="og:description" content="Nautilus One by Core Health &amp; Fitness" />
<meta property="og:image" content="http://clubindustry.com/site-files/clubindustry.com/files/processed_video/Nautilus_One_Thumbnail_0.jpg" />
<link rel="alternate" type="application/rss+xml" title="Club Industry RSS" href="http://clubindustry.com/rss.xml" />
<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/custom/penton_follow_user/theme/penton_follow_user.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/clubindustry.com/files/ctools/css/19a2b72cdd0fc15bf64ed261883b423d.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/clubindustry.com/files/advagg_css/css_eda30e151ff80ea65d9909c521b64fab_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/clubindustry.com/files/advagg_css/css_33e74d5822e0a26c640e0d04b791ca0c_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/clubindustry.com/files/advagg_css/css_7f678e0140af3894b7aac7eab5efc184_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/clubindustry.com/files/advagg_css/css_9aac1d8451aeda2b63152d99233a17ba_0.css" />
<link type="text/css" rel="stylesheet" media="print" href="/site-files/clubindustry.com/files/advagg_css/css_7d8f0be34e2eec60aeb767133812bec2_0.css" />
  <script type="text/javascript" src="/site-files/clubindustry.com/files/advagg_js/js_aca8f579b1cbd140cf9ffb97df811417_1.js"></script>
<script type="text/javascript" src="/site-files/clubindustry.com/files/advagg_js/js_15f92fd106358d677d7d293a4975ec29_0.js"></script>
<script type="text/javascript" src="/site-files/clubindustry.com/files/advagg_js/js_f048ce11d3ab0e229e622aed4c6bb5cf_1.js"></script>
<script type="text/javascript" src="/site-files/clubindustry.com/files/advagg_js/js_32f3b68ce0215a6f3149cac54ba0b68c_0.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$().ready(function(){var url=$("iframe.query_strings").attr("src");$("iframe.query_strings").attr("src",url+window.location.search)});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _elqQ=_elqQ||[];_elqQ.push(['elqSetSiteId','2130']);_elqQ.push(['elqTrackPageView']);(function(){function async_load(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='//img.en25.com/i/elqCfg.min.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x)};if(window.addEventListener){window.addEventListener('DOMContentLoaded',async_load,false)}else if(window.attachEvent)window.attachEvent('onload',async_load)})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(){var useSSL='https:'==document.location.protocol,src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';document.write('<script src="'+src+'"></script>')})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if($(window).width()>=768)googletag.defineSlot('/3834/clubind.home',[[728,90],[468,60],[970,90]],'gpt-728_1').addService(googletag.pubads()).setTargeting('pos','728_1');if($(window).width()>=768)googletag.defineSlot('/3834/clubind.home',[[728,90],[468,60]],'gpt-728_2').addService(googletag.pubads()).setTargeting('pos','728_2');googletag.defineSlot('/3834/clubind.home',[[300,600],[300,250],[300,100]],'gpt-300_1').addService(googletag.pubads()).setTargeting('pos','300_1');googletag.defineSlot('/3834/clubind.home',[[1,1]],'gpt-peelback_1').addService(googletag.pubads()).setTargeting('pos','peelback_1');googletag.defineSlot('/3834/clubind.home',[[1,1]],'gpt-floor').addService(googletag.pubads()).setTargeting('pos','floor');googletag.defineOutOfPageSlot('/3834/clubind.home','gpt-pm-oop').addService(googletag.pubads());googletag.defineOutOfPageSlot('/3834/clubind.home','gpt-pm-oop-skin').addService(googletag.pubads()).setTargeting('pos','skin');googletag.pubads().setTargeting('page','/traininggroup-exercise/nautilus-one-core-health-fitness-0').setTargeting('nid','61021');googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().enableSyncRendering();googletag.enableServices();
//--><!]]>
</script>
  <link rel="apple-touch-icon" href="/sites/all/themes/clubindustry/apple-touch-icon.png"/>
</head>

<body class="not-front not-logged-in page-node node-type-video one-sidebar sidebar-right">


<div id="pm-pg" class="pm-pg">
    <div class="pm-hd">
    <div class="pm-hd-pdg">
      <div id="top">
        <a href="#navigation">Skip to Navigation</a>        <a href="#content">Skip to Content</a>      </div>
              <div class="pm-site-name">
                      <a href="/">Club Industry</a>                            </div>
                    <div class="pm-search">
          <form action="/traininggroup-exercise/nautilus-one-core-health-fitness-0"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-2" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-ujcA_cuf23rIKw319qKcKsAt_NXfI4WStdG1vPbzTjM" value="form-ujcA_cuf23rIKw319qKcKsAt_NXfI4WStdG1vPbzTjM"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
        </div>
                    <div class="pm-hd-region">
            <!-- block.tpl.php -->
<div id="block-menu-menu-utility-nav" class="block block-menu ">
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="http://clubindustry.com/catalog" title="">Store</a></li>
<li class="leaf"><a href="/subscribe" title="">Subscribe</a></li>
<li class="leaf"><a href="/solutions-succeed-fitness-business-industry" title="">Advertise</a></li>
<li class="leaf last"><a href="/rss.xml" title="">RSS</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-penton_custom-login_logout" class="block block-penton_custom ">
        <div class="block-content">
      <!-- login-logout.tpl.php -->
<div class="login-logout">
<!-- remove login/register block from checkout pages -->
  <div class="login-cont logged-out">
    <div class="user-block">
      <a href="/penton_ur/nojs/user/register" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a>      <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a>    </div>
    <div class="user-login-block">
      <form action="/traininggroup-exercise/nautilus-one-core-health-fitness-0?destination=node%2F61021"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Display name or email address: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" tabindex="1" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  tabindex="2" class="form-text required" />
</div>
<div class="form-item" id="edit-remember-me-wrapper">
 <label class="option" for="edit-remember-me"><input type="checkbox" name="remember_me" id="edit-remember-me" value="1"  checked="checked"  tabindex="3" class="form-checkbox" /> Remember me</label>
</div>
<input type="submit" name="op" id="edit-submit" value="Log in"  tabindex="4" class="form-submit" />
<div class="item-list"><ul><li class="first last"><a href="/user/password">Forgot Your Password?</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-6cbmJAqVvOK54r_BLSmU4lQQrkWTRLk2nWtVAAWeZqI" value="form-6cbmJAqVvOK54r_BLSmU4lQQrkWTRLk2nWtVAAWeZqI"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
      <div id="close-box"><a href="#">close</a></div>
    </div>
  </div>
</div>
<!-- / login-logout.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
                    <div class="pm-nav-menu">
            <!-- block.tpl.php -->
<div id="block-nice_menus-1" class="block block-nice_menus ">
        <div class="block-content">
      <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-171680 menuparent menu-path-taxonomy-term-7474 first  odd "><a href="/news-0" title="" data-ad-target="news" aria-haspopup="true">News</a><ul><li class="menu-171391 menu-path-taxonomy-term-7414 first  odd "><a href="/news/profits" title="">For-Profit Facilities</a></li>
<li class="menu-171521 menu-path-taxonomy-term-7490 even "><a href="/news/nonprofits" title="">Nonprofit Facilities</a></li>
<li class="menu-171649 menu-path-taxonomy-term-7549 odd "><a href="/news/universities" title="">Schools and Universities</a></li>
<li class="menu-171493 menu-path-taxonomy-term-7470 even "><a href="/news/military" title="">Military and Government</a></li>
<li class="menu-171338 menu-path-taxonomy-term-7395 odd "><a href="/news/corporate" title="">Corporate</a></li>
<li class="menu-217051 menu-path-taxonomy-term-21011 even "><a href="/news/medical" title="">Hospital</a></li>
<li class="menu-171459 menu-path-taxonomy-term-7456 odd  last "><a href="/news/manufacturers" title="">Manufacturers</a></li>
</ul>
</li>
<li class="menu-506321 menuparent menu-path-node-25271 even "><a href="/trends-1" title="" data-ad-target="trends" aria-haspopup="true">Trends</a><ul><li class="menu-506371 menu-path-node-22771 first  odd "><a href="/managementoperations" title="">Management</a></li>
<li class="menu-506361 menu-path-node-23601 even "><a href="/nutritionweight-loss" title="">Nutrition/Weight Loss</a></li>
<li class="menu-506351 menu-path-node-23591 odd "><a href="/salesmarketing-0" title="">Sales/Marketing</a></li>
<li class="menu-506341 menu-path-node-23571 even "><a href="/technology-1" title="">Technology</a></li>
<li class="menu-506331 menu-path-node-23581 odd "><a href="/traininggroup-exercise" title="">Training/Group Exercise</a></li>
<li class="menu-809381 menu-path-node-46161 even  last "><a href="/wellness" title="">Wellness</a></li>
</ul>
</li>
<li class="menu-172911 menu-path-clubindustryshowcom odd "><a href="http://www.clubindustryshow.com" title="">Club Industry Show</a></li>
<li class="menu-172910 menu-path-sooliscom-store-club-industry- even "><a href="http://soolis.com/store/club-industry/" title="">Buyers&#039; Guide</a></li>
<li class="menu-171289 menu-path-node-9964 odd "><a href="/blog/behind-scenes" title="">Blog</a></li>
<li class="menu-171625 menu-path-taxonomy-term-7539 even "><a href="/studies" title="">Fitness Studies</a></li>
<li class="menu-171364 menuparent menu-path-taxonomy-term-7405 odd  last "><a href="/expert-advice" title="" data-ad-target="expert-advice" aria-haspopup="true">Expert Advice</a><ul><li class="menu-171609 menu-path-taxonomy-term-7527 first  odd "><a href="/expert-advice/step-step" title="">Step by Step</a></li>
<li class="menu-171361 menu-path-taxonomy-term-7404 even "><a href="/expert-advice/executive" title="">Executive Insights</a></li>
<li class="menu-536711 menu-path-clubindustrycom-expert-advice-master-class odd "><a href="http://clubindustry.com/expert-advice/master-class" title="">Master Class</a></li>
<li class="menu-171561 menu-path-taxonomy-term-7507 even "><a href="/taxonomy/term/7507" title="">Club Industry Reports</a></li>
<li class="menu-171661 menu-path-taxonomy-term-7555 odd "><a href="/expert-advice/websavvy" title="">Web Savvy</a></li>
<li class="menu-773611 menu-path-ideaxchange even "><a href="/ideaxchange" title="">IdeaXchange</a></li>
<li class="menu-809431 menu-path-clubindustrycom-expert-advice-franchise-wise odd  last "><a href="http://clubindustry.com/expert-advice/franchise-wise" title="">Franchise Wise</a></li>
</ul>
</li>
</ul>
    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
  </div>
  <!--// pm-hd -->

  <div class="pm-wrp clearfix">
    <div class="pm-wrp-pdg">
              <div class="pm-banner-ad pm-banner-ad-top">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-3" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_1" data-gpt-slot="728_1" class="gpt-holder"><script type="text/javascript">if ($(window).width() >= 768 ){googletag.display('gpt-728_1');}else{$('#gpt-728_1').hide()};</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
      
            <!--  header for profile edit pages -->
      
      
      <div class="breadcrumb"><a href="/">Home</a> &#62; <a href="/trends">TRENDS</a> &#62; <a href="/trends/traininggroup-exercise">Training/Group Exercise</a> &#62; Nautilus One by Core Health &amp; Fitness</div>
      <div class="pm-content-wrp clearfix">        <div class="pm-content">
                                                              <h1 class="page-title">Nautilus One by Core Health &amp; Fitness</h1>
                              <div class="pm-cont-main" id="content">
            <div id="pm-main-pdg" class="pm-cont-pdg">
                            <div id="node-61021" class="node node-video node-video-page page-content clearfix">
      <div class="content-tools">
      <div class="byline-date clearfix">
        <div class="byline">
          <span class="publish-date">Jan 13, 2017</span>
                            </div>
      </div>
      <a href="/mediafeed/all/video" class="rss rss-small pull-right">RSS</a>    </div>
    
    <div class="social-bar social-bar-top clearfix">
              <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F61021&amp;nid=61021&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="http://clubindustry.com/traininggroup-exercise/nautilus-one-core-health-fitness-0"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://clubindustry.com/traininggroup-exercise/nautilus-one-core-health-fitness-0" data-text="Nautilus One by Core Health &amp; Fitness" data-count="none" data-via="clubindustry">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="http://clubindustry.com/traininggroup-exercise/nautilus-one-core-health-fitness-0"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="http://clubindustry.com/traininggroup-exercise/nautilus-one-core-health-fitness-0" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>      			<div class="comments-count-preview">
			<a href="#comments">Comments</a> <span class="comments-count"><a href="#comments">0</a></span>			</div>
		</div>

    <div class="content clear-block">
      
              <div id="video-player" align="center">
  <object id="flashvideo" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="575" height="351" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab">
  <param name="movie" value="/sites/all/libraries/jwplayer/player.swf" />
  <param name="FlashVars" value="file=http://web18.streamhoster.com/pentonmedia/clubindustry.com/15-00247 Nautilus One 100815_109761.mp4&skin=/sites/all/themes/pisces_core/jwplayer-skin/penton-blue/penton-blue.xml&image=http://web18.streamhoster.com/pentonmedia/clubindustry.com/15-00247 Nautilus One 100815_109761.jpg&rotatetime=3&autostart=false" />
  <param name="quality" value="high" />
  <param name="wmode" value="window" />
  <param name="allowfullscreen" value="true" />    <embed name="flashvideo" allowScriptAccess="always" src="/sites/all/libraries/jwplayer/player.swf"
    width="575"
    height="351"
    border="0"
    type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer"
    wmode="window"
    allowfullscreen="true"    quality="high"
    flashvars="file=http://web18.streamhoster.com/pentonmedia/clubindustry.com/15-00247 Nautilus One 100815_109761.mp4&skin=/sites/all/themes/pisces_core/jwplayer-skin/penton-blue/penton-blue.xml&image=http://web18.streamhoster.com/pentonmedia/clubindustry.com/15-00247 Nautilus One 100815_109761.jpg&rotatetime=3&autostart=false" />
  </embed>
</object>        <p>Problems viewing videos?<br/><a href="http://get.adobe.com/flashplayer/">Download latest Flash Player</a></p>
    </div>                  <div class="node-body video-body"><p>This video is sponsored and produced by <a href="http://www.corehealthandfitness.com" target="_blank"><strong>Core Health &amp; Fitness</strong></a>.</p>
</div>
      <div class="social-bar social-bar-btm clearfix">
				<div class="item-list"><ul class="interactions"><li class="first-item first"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><span class="print_html"><a href="/penton_ur/nojs/user/register?nid=61021&amp;source=print" title="Display a printer-friendly version of this page." class="print-page ctools-use-modal ctools-modal-register" onclick="" rel="">Print</a></span></body></html>
</li>
<li><a href="http://wrightsmedia.com/sites/penton/healthy-lifestyle" rel="nofollow" class="reprint_html">reprints</a></li>
<li class="last-item last"><a href="/user" rel="nofollow">Favorite</a></li>
</ul></div>                  <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F61021&amp;nid=61021&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="http://clubindustry.com/traininggroup-exercise/nautilus-one-core-health-fitness-0"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://clubindustry.com/traininggroup-exercise/nautilus-one-core-health-fitness-0" data-text="Nautilus One by Core Health &amp; Fitness" data-count="none" data-via="clubindustry">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="http://clubindustry.com/traininggroup-exercise/nautilus-one-core-health-fitness-0"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="http://clubindustry.com/traininggroup-exercise/nautilus-one-core-health-fitness-0" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>        			</div>

                  <div id="related-media-scroller" class="pm-carousel">
        <h5 class="block-title">Related Media</h5>
        <div class="block-content">
          <div class="view">
            <div class="views-row node-video">
  <div class="views-field-image thumbnail">
    <a href="/traininggroup-exercise/8-trx-core-health-fitness">
              <img src="http://clubindustry.com/site-files/clubindustry.com/files/imagecache/thumb_img/processed_video/ST-8TRx-Thumbnail_0.jpg" />
          </a>
  </div>
  <h5 class="title">
    <a href="/traininggroup-exercise/8-trx-core-health-fitness">8-TRX by Core Health & Fitness</a>
  </h5>
</div>
  <div class="views-row node-video">
  <div class="views-field-image thumbnail">
    <a href="/traininggroup-exercise/openhub-core-health-fitness">
              <img src="http://clubindustry.com/site-files/clubindustry.com/files/imagecache/thumb_img/processed_video/OpenHub-Thumbnail.jpg" />
          </a>
  </div>
  <h5 class="title">
    <a href="/traininggroup-exercise/openhub-core-health-fitness">OpenHub by Core Health & Fitness</a>
  </h5>
</div>
  <div class="views-row node-video">
  <div class="views-field-image thumbnail">
    <a href="/traininggroup-exercise/carbon-blue-core-health-fitness">
              <img src="http://clubindustry.com/site-files/clubindustry.com/files/imagecache/thumb_img/processed_video/Carbon-Blue-Thumbnail.jpg" />
          </a>
  </div>
  <h5 class="title">
    <a href="/traininggroup-exercise/carbon-blue-core-health-fitness">Carbon Blue by Core Health & Fitness</a>
  </h5>
</div>
  <div class="views-row node-video">
  <div class="views-field-image thumbnail">
    <a href="/traininggroup-exercise/inspiration-core-health-fitness">
              <img src="http://clubindustry.com/site-files/clubindustry.com/files/imagecache/thumb_img/processed_video/Nautilus_Inspiration_Thumbnail.jpg" />
          </a>
  </div>
  <h5 class="title">
    <a href="/traininggroup-exercise/inspiration-core-health-fitness">Inspiration by Core Health & Fitness</a>
  </h5>
</div>
  <div class="views-row node-video">
  <div class="views-field-image thumbnail">
    <a href="/traininggroup-exercise/gauntlet-core-health-fitness">
              <img src="http://clubindustry.com/site-files/clubindustry.com/files/imagecache/thumb_img/video_thumbnails/emvideo-vimeo-169281752_0.jpg" />
          </a>
  </div>
  <h5 class="title">
    <a href="/traininggroup-exercise/gauntlet-core-health-fitness">Gauntlet by Core Health & Fitness</a>
  </h5>
</div>
  <div class="views-row node-video">
  <div class="views-field-image thumbnail">
    <a href="/traininggroup-exercise/airfit-core-health-fitness">
              <img src="http://clubindustry.com/site-files/clubindustry.com/files/imagecache/thumb_img/processed_video/AirFit-Thumbnail.jpg" />
          </a>
  </div>
  <h5 class="title">
    <a href="/traininggroup-exercise/airfit-core-health-fitness">AirFit by Core Health & Fitness</a>
  </h5>
</div>
  <div class="views-row node-video">
  <div class="views-field-image thumbnail">
    <a href="/traininggroup-exercise/studio-core-health-fitness">
              <img src="http://clubindustry.com/site-files/clubindustry.com/files/imagecache/thumb_img/processed_video/ST-Studio-Thumbnail.jpg" />
          </a>
  </div>
  <h5 class="title">
    <a href="/traininggroup-exercise/studio-core-health-fitness">Studio by Core Health & Fitness</a>
  </h5>
</div>
  <div class="views-row node-video">
  <div class="views-field-image thumbnail">
    <a href="/traininggroup-exercise/core-health-fitness">
              <img src="http://clubindustry.com/site-files/clubindustry.com/files/imagecache/thumb_img/processed_video/core-brand-thumbnail.jpg" />
          </a>
  </div>
  <h5 class="title">
    <a href="/traininggroup-exercise/core-health-fitness">Core Health & Fitness</a>
  </h5>
</div>
  <div class="views-row node-video">
  <div class="views-field-image thumbnail">
    <a href="/traininggroup-exercise/xpload-zone-core-health-fitness">
              <img src="http://clubindustry.com/site-files/clubindustry.com/files/imagecache/thumb_img/processed_video/Nautilus_Xpload_Thumbnail.jpg" />
          </a>
  </div>
  <h5 class="title">
    <a href="/traininggroup-exercise/xpload-zone-core-health-fitness">Xpload Zone by Core Health & Fitness</a>
  </h5>
</div>
  <div class="views-row node-video">
  <div class="views-field-image thumbnail">
    <a href="/traininggroup-exercise/spartan-gauntlet-core-health-fitness">
              <img src="http://clubindustry.com/site-files/clubindustry.com/files/imagecache/thumb_img/processed_video/Spartan-Gauntlet-Thumbnail.jpg" />
          </a>
  </div>
  <h5 class="title">
    <a href="/traininggroup-exercise/spartan-gauntlet-core-health-fitness">Spartan Gauntlet by Core Health & Fitness</a>
  </h5>
</div>
            </div>
        </div>
      </div>
      
              <div class="related-articles">
          <h5 class="block-title">Related Articles</h5><div class="item-list"><ul><li class="first"><a href="/manufacturers/core-training-equipment-goes-mainstream-health-clubs">Core Training Equipment Goes Mainstream in Health Clubs</a> </li>
<li><a href="/training/personal-trainers-making-tough-decisions-about-future">Personal Trainers Making Tough Decisions about Future</a> <span class="comments-count">3</span> <span class="gated">&nbsp;</span></li>
<li><a href="/group-exercise/can-personal-training-model-work-group-exercise">Can the Personal Training Model Work in Group Exercise?</a> </li>
<li><a href="/group-exercise/branded-small-group-training-programs-can-breathe-life-and-revenue-group-exercise-dep">Branded Small Group Training Programs Can Breathe Life and Revenue into Group Exercise Departments</a> <span class="gated">&nbsp;</span></li>
<li class="last"><a href="/training/it-time-merge-your-personal-training-and-group-exercise-departments">Is It Time to Merge Your Personal Training and Group Exercise Departments? </a> <span class="gated">&nbsp;</span></li>
</ul></div>        </div>
      
          </div>

    </div>
                                              <h4
                  class="no-posting-permission">Please <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a> or <a href="/penton_ur/nojs/user/register?source=comment&nid=61021" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a> to post comments. </h4>
                                        </div>
          </div>
          <!--// pm-cont-main -->
                            </div>
        <!--// pm-content -->
                  <div class="pm-sidebar">
            <div class="pm-cont-pdg">
                <!-- block.tpl.php -->
<div id="block-configurable_sidebar-1" class="block block-configurable_sidebar ">
        <div class="block-content">
      <!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-23491" class="block block-nodeblock block-highlight pointer pm-superblock-highlight">
          <h5 class="block-title">
        Trends      </h5>
              <div class="block-content">
        <div class="node-body block-body"><p>Learn more by reading our stories about these industry topics:</p>

<p><strong><a href="/managementoperations">Management</a></strong></p>

<p><strong><a href="/nutritionweight-loss">Nutrition/Weight Loss</a></strong></p>

<p><strong><a href="/salesmarketing-0">Sales/Marketing</a></strong></p>

<p><strong><a href="/technology-1">Technology</a></strong></p>

<p><strong><a href="/traininggroup-exercise">Training/Group Exercise</a></strong></p>

<p><a href="http://clubindustry.com/wellness" target="_blank"><strong>Wellness</strong></a></p>
</div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block.tpl.php -->
<div id="block-pm_doubleclick-rectangle1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_1" data-gpt-slot="300_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-23461" class="block block-nodeblock block-highlight pointer pm-superblock-highlight">
          <h5 class="block-title">
        Training/Group Exercise Voices      </h5>
              <div class="block-content">
        <div class="node-body block-body"></div>
<!--views-view.tpl.php-->
<div class="view view-super-block view view-super-block view-id-super_block view-display-id-block_1 view-dom-id-1"> 
  <!-- views-view-unformatted.tpl.php -->
  <div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div id="node-41321" class="node node-article node-article-teaser node-teaser clearfix clearfix">
          <div class="teaser-content">
      <div class="teaser-meta">
        <div class="created">Jun 1, 2015</div>
        <div class="type">Sponsored</div>
                <div class="source-name"></div>
      </div>
      <h3 class="title">
        <a href="/traininggroup-exercise/group-fitness-success-eight-easy-steps" title="Group Fitness Success in Eight Easy Steps">Group Fitness Success in Eight Easy Steps</a>                      </h3>
      <div class="teaser-body">
        If you want people to come more often, you need to give them more of what they want – results and motivation....<a href="/traininggroup-exercise/group-fitness-success-eight-easy-steps" class="teaser-more-link">More</a>      </div>
    </div>
    </div>
  </div>
<!-- / views-view-unformatted.tpl.php -->
</div>

<!-- / views-view.tpl.php-->      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-23521" class="block block-nodeblock block-highlight pointer pm-superblock-highlight">
          <h5 class="block-title">
        Training/Group Exercise Sponsors      </h5>
              <div class="block-content">
        <div class="node-body block-body"><p><a href="http://www.startrac.com/" target="_blank"><b>Star Trac</b></a></p>

<p><a href="http://www.technogym.com/us/" target="_blank"><b>Technogym</b></a></p>

<p>&nbsp;</p>
</div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block.tpl.php -->
<div id="block-penton_custom-social_media" class="block block-penton_custom block-highlight ">
      <h5 class="block-title">
      Connect With Us    </h5>
        <div class="block-content">
      <ul class="pm-socialmedia"><li><a href="http://www.twitter.com/clubindustry" class="ir-twitter">Twitter</a></li><li><a href="http://www.facebook.com/clubindustry.mag" class="ir-facebook">Facebook</a></li><li><a href="http://www.youtube.com/user/ClubIndustryTV" class="ir-youtube">Youtube</a></li><li><a href="https://www.linkedin.com/groups/Club-Industry-3879923" class="ir-linkedin">Linkedin</a></li><li><a href="/rss.xml" class="ir-rss">RSS</a></li><li><a href="https://itunes.apple.com/us/app/club-industry/id694246580?mt=8" class="ir-iphone">iTunes</a></li></ul>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block.tpl.php -->
<div id="block-block-51" class="block block-block ">
        <div class="block-content">
      <style>
.gpt-728_2 {display:none;}
</style>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-23561" class="block block-nodeblock pm-superblock-default">
          <h5 class="block-title">
        Subscribe to Our Newsletters      </h5>
              <div class="block-content">
        <div class="node-body block-body"><p><img alt="" src="/site-files/clubindustry.com/files/uploads/2014/03/SubscribeButton_300x210_0.jpg" style="width: 300px; height: 210px;" /></p>
<p align="center"><a href="/subscribe"><img alt="" src="/site-files/clubindustry.com/files/uploads/2014/03/SubscribeButton--new%20blue.jpg" style="width: 181px; height: 51px;" /></a></p>
</div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
            </div>
          </div><!--// pm-sidebar -->
                      </div>
      <!--// pm-content-wrp -->

              <div class="pm-banner-ad pm-banner-ad-btm">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-boombox1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_2" data-gpt-slot="728_2" class="gpt-holder"><script type="text/javascript">if ($(window).width() >= 768 ){googletag.display('gpt-728_2');}else{$('#gpt-728_2').hide()};</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
    <!--// pm-wrp-pdg -->
  </div>
  <!--// pm-wrp -->
      <div class="pm-ft">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
            <!-- block.tpl.php -->
<div id="block-menu-menu-main-footer-nav" class="block block-menu ">
      <h5 class="block-title">
      Clubindustry.com    </h5>
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/news-0" title="">News</a></li>
<li class="leaf"><a href="/blog/behind-scenes" title="">Blog</a></li>
<li class="leaf"><a href="/expert-advice" title="">Expert Advice</a></li>
<li class="leaf"><a href="/studies" title="">Fitness Studies</a></li>
<li class="leaf"><a href="/past-issues" title="">Past Issues</a></li>
<li class="leaf"><a href="http://soolis.com/store/club-industry/" title="">Buyers&#039; Guide</a></li>
<li class="leaf last"><a href="http://www.clubindustryshow.com" title="">Club Industry Show</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-panels_mini-footer_columns" class="block block-panels_mini ">
        <div class="block-content">
      <div class="panel-flexible panels-flexible-2 clear-block" id="mini-panel-footer_columns">
<div class="panel-flexible-inside panels-flexible-2-inside">
<div class="panels-flexible-region panels-flexible-region-2-footer_site_features panels-flexible-region-first">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_site_features-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-menu-menu-site-features footer-features" >
  
      <h5 class="pane-title">Site Features</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="/media" title="">Media Center</a></li>
<li class="leaf"><a href="/rss.xml" title="">RSS</a></li>
<li class="leaf"><a href="/sitemap" title="">Sitemap</a></li>
<li class="leaf"><a href="/site-archive" title="">Site Archive</a></li>
<li class="leaf last"><a href="http://clubindustry.com/device/mobile" title="">View Mobile Site</a></li>
</ul>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-center">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center-inside">
<div class="panel-pane pane-block pane-menu-menu-footer footer-corporate" >
  
      <h5 class="pane-title">Club Industry Corporate</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="http://www.penton.com/privacy-policy/" title="">Privacy Policy</a></li>
<li class="leaf"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li>
<li class="leaf"><a href="/solutions-succeed-fitness-business-industry" title="">Advertise</a></li>
<li class="leaf last"><a href="mailto:webmaster@penton.com?subject=ClubIndustry%20Website" title="">E-Mail Webmaster</a></li>
</ul>  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-penton-custom-follow-us" >
  
      <h5 class="pane-title">Follow Us</h5>
  
  
  <div class="pane-content">
    <div class="item-list"><ul class="pm-socialmedia"><li class="first"><a href="http://www.twitter.com/clubindustry" class="ir-twitter">Twitter</a></li>
<li><a href="http://www.facebook.com/clubindustry.mag" class="ir-facebook">Facebook</a></li>
<li><a href="http://www.youtube.com/user/ClubIndustryTV" class="ir-youtube">Youtube</a></li>
<li><a href="https://www.linkedin.com/groups/Club-Industry-3879923" class="ir-linkedin">Linkedin</a></li>
<li><a href="/rss.xml" class="ir-rss">RSS</a></li>
<li class="last"><a href="https://itunes.apple.com/us/app/club-industry/id694246580?mt=8" class="ir-iphone">iTunes</a></li>
</ul></div>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-footer_search panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_search-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-search-0 block-search" >
  
      <h5 class="pane-title">Search Clubindustry.com</h5>
  
  
  <div class="pane-content">
    <form action="/traininggroup-exercise/nautilus-one-core-health-fitness-0"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-1" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-GNoydToJiZe7XyEmtXDMeTlg_1aD4NYvnd82EUm1-rA" value="form-GNoydToJiZe7XyEmtXDMeTlg_1aD4NYvnd82EUm1-rA"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-block-11 footer-subscribe" >
  
  
  
  <div class="pane-content">
    <p><a href="/">PISCES</a></p>
  </div>

  
  </div>
  </div>
</div>
</div>
</div>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-14" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-peelback_1" data-gpt-slot="peelback_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-peelback_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-15" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-floor" data-gpt-slot="floor" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-floor');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<script>
                      (function() {
                      var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
                      s.type='text/javascript';
                      s.async=true;
                      s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
                      h.appendChild(s);
                      })();
                      </script><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"CToolsAJAX":{"scripts":{"\/sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.3\/jquery.min.js":true,"\/misc\/drupal.js":true,"\/sites\/all\/modules\/custom\/penton_newsletter_import\/js\/penton_newsletter_import.js":true,"\/sites\/all\/modules\/contrib\/jquery_plugin\/jquery.cookie.min.js":true,"\/sites\/all\/modules\/custom\/penton_omniture\/demandbase_call.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/apachesolr_autocomplete.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/jquery-autocomplete\/jquery.autocomplete.js":true,"\/sites\/all\/libraries\/colorbox\/colorbox\/jquery.colorbox-min.js":true,"\/sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":true,"\/sites\/all\/modules\/contrib\/fivestar\/js\/fivestar.js":true,"\/sites\/all\/modules\/contrib\/og\/og.js":true,"\/sites\/all\/modules\/contrib\/panels\/js\/panels.js":true,"\/sites\/all\/modules\/contrib\/user_relationships\/user_relationships_ui\/user_relationships_ui.js":true,"\/sites\/all\/modules\/custom\/penton_follow_user\/js\/penton_follow_user.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/colorbox_penton_style.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/pm-doubleclick.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/roadblock.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/node.history.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/recently-viewed.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/modulename.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/jquery.form.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_file\/uc_file.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_roles\/uc_roles.js":true,"\/sites\/all\/libraries\/jquery_plugins\/js-url\/js-url.min.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/simple-registration.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/inline-validate.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/registration_settings.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/startup-actions.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/newsletter-flyover-trigger.js":true,"\/JQUERY_UPDATE_REPLACE_PATH\/jquery.form.js":true,"\/sites\/all\/modules\/contrib\/ctools\/js\/ajax-responder.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/penton_registration_modal.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/js\/single-submittion.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/super_cookie.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/user_profile.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/penton_custom.js":true,"\/sites\/all\/modules\/contrib\/ajax\/jquery\/jquery.a_form.packed.js":true,"\/sites\/all\/modules\/contrib\/ajax\/ajax.js":true}}});
//--><!]]>
</script>
        </div>
      </div>
    </div>
  
      <div class="pm-ft-message">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
          <div class='copyright'>Copyright &copy;&nbsp;2017&nbsp;<a href="http://penton.com/">Penton</a></div><div class="powered-by"><img src="/sites/all/modules/custom/penton_custom/images/powered_by_penton_360_white.png"></div>        </div>
      </div>
    </div>
  
</div>
<!--// pm-pg-->
<div id="fb-root"></div>
<script type="text/javascript" src="//api.demandbase.com/api/v2/ip.json?token=b155ec5d50b5dcb41662f36b4d10a6f7702c87e6&callback=dbase_parse"></script>
<!-- SiteCatalyst code version: H.13 Copyright 1997-2009 Omniture, Inc. More info available at http://www.omniture.com -->
<script type="text/javascript" language="JavaScript" src="/sites/all/modules/custom/penton_omniture/s_code.js?r=1.26?4"></script>
<script type="text/javascript" language="JavaScript"><!--
s.pageName="video:Nautilus One by Core Health amp Fitness";
s.pageType="video";
s.prop1="Nautilus One by Core Health amp Fitness";
s.prop6="video";
s.list1="Training/Group Exercise";
s.prop10="Jan 13, 2017";
s.prop12="p";
s.eVar27="sponsored";
s.eVar72="28c99d58-b46c-430d-aef0-15e09cce1835";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img src="http://metrics.pisces-penton.com/b/ss/pentondev/1/H.21--NS/0/3866178/2747013"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.13 -->

<div id="user_relationships_popup_form" class="user_relationships_ui_popup_form"></div>
<img src="http://d.adroll.com/ipixel/IXZC4QKE6BDSVNBBOX54JQ/3BQ2N447KNEODAIZTDTY2B?ar_ed_visitor=corporate" style="position: absolute;width:1px;height:1px;left:-9999px;"/><noscript><img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=594&fmt=gif" /></noscript>
<div id="gpt-pm-oop"><script type="text/javascript">googletag.display('gpt-pm-oop');</script></div>
      <div id="gpt-pm-oop-skin"><script type="text/javascript">googletag.display('gpt-pm-oop-skin');</script></div><script type="text/javascript" src="/sites/all/modules/contrib/swftools/onepixelout/onepixelout.js?4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"chartbeat":{"uid":53678,"domain":"clubindustry.com","useCanonical":true,"noCookies":false,"sections":"Training\/Group Exercise","title":"Nautilus One by Core Health \u0026 Fitness"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
_bizo_data_partner_id = 594;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() { var s = document.getElementsByTagName("script")[0];var b = document.createElement("script");b.type = "text/javascript";b.async = true;b.src = (window.location.protocol === "https:" ? "https://sjs" : "http://js") + ".bizographics.com/insight.min.js";s.parentNode.insertBefore(b, s);})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
adroll_adv_id = "LUV3R27DM5EOPGX6FCORFU"; adroll_pix_id = "VG624RVLQJHUTPHEIQJLEW"; (function () {var _onload = function(){if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}var scr = document.createElement("script");var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");scr.setAttribute('async', 'true');scr.type = "text/javascript";scr.src = host + "/j/roundtrip.js";((document.getElementsByTagName('head') || [null])[0] || document.getElementsByTagName('script')[0].parentNode).appendChild(scr);};if (window.addEventListener) {window.addEventListener('load', _onload, false);}else {window.attachEvent('onload', _onload)}}());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config=Drupal.settings.chartbeat;
  if(0) {
    _sf_async_config.type = 'video';
  }
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"9ea50e154b","applicationID":"3055008","transactionName":"NVJRYkMDWxVXBkRfXgwYclVFC1oIGQtfUlQ9R1JRVD1DD1MS","queueTime":0,"applicationTime":1985,"atts":"GRVSFAsZSBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
