<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en"
      lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Judge Orders Equinox to Pay Damages to Former Member Over Lifetime Contract Dispute | Commercial Clubs content from Club Industry</title>
  <meta http-equiv="content-language" content="en"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="canonical" href="http://clubindustry.com/commercial-clubs/judge-orders-equinox-pay-damages-former-member-over-lifetime-contract-dispute" />
<meta name="keywords" content="toronto, yorkville equinox, lifetime contract, membership, guarantee, new york, paul j. martial, phil downe, gym, health club, Commercial Clubs" />
<meta name="description" content="In a January 23 judgment, Deputy Judge Paul J. Martial determined that Equinox breached an inherited price-locked contract with one of its members in Yorkville, Toronto, Canada, where the fitness company opened a new club with new membership rates." />
<meta name="revisit-after" content="1 day" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link href="http://clubindustry.com/opensearch/apachesolr_search" title="Search search for Club Industry" rel="search" type="application/opensearchdescription+xml" />
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
h.appendChild(s);
})();
</script><script src="http://tags.crwdcntrl.net/c/7499/cc_af.js"></script>
<meta name="apple-itunes-app" content="app-id=694246580" />
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function roadblock(){}
roadblock.page = "/commercial-clubs/judge-orders-equinox-pay-damages-former-member-over-lifetime-contract-dispute";
roadblock.demographic_data = [];
roadblock.roadblockswitch = 1;
roadblock.roadblockdisplay = 12;
roadblock.roadblocktime = 15;
roadblock.roadblocktimedelay = 0;
roadblock.roadblockposition = "interstitial";
roadblock.roadblocksize = "640x480";
roadblock.roadblocktransparent = 1;
roadblock.roadblocksitewide = 0;
roadblock.ad_full_sitename = "Club Industry";
roadblock.adsense_ad_channel = "";
roadblock.adsense_search_ad_channel = 8765808811;
roadblock.adsense_max_links = 3;
roadblock.adsense_ad_type = "text";
roadblock.google_ui_version = 1;
roadblock.adsense_switch = 0;
roadblock.adsense_search_switch = 0;
roadblock.adsense_pubid = "pub-0083033482235071";
roadblock.adsense_adslot = "";
roadblock.google_color_link = "";
roadblock.adsense_adslot_width = 585;
roadblock.adsense_adslot_height = 200;
roadblock.ad_dart_site = "clubind.home";
roadblock.ad_dart_zone = "news/commercial_clubs";
roadblock.ad_dart_ptype = "article";
roadblock.ad_dart_blog = "";
roadblock.ad_dart_level = "";
//--><!]]></script>

<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="title" content="Judge Orders Equinox to Pay Damages to Former Member Over Lifetime Contract Dispute" />
<link rel="image_src" href="/site-files/clubindustry.com/files/uploads/2017/04/equinox-lacostaca-595.jpg" alt="" / >
<link rel="shortcut icon" href="/sites/all/themes/clubindustry/favicon.ico" type="image/x-icon" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://clubindustry.com/commercial-clubs/judge-orders-equinox-pay-damages-former-member-over-lifetime-contract-dispute" />
<meta property="og:title" content="Judge Orders Equinox to Pay Damages to Former Member Over Lifetime Contract Dispute" />
<meta property="og:description" content="In a January 23 judgment, Deputy Judge Paul J. Martial determined that Equinox breached an inherited price-locked contract with one of its members in Yorkville, Toronto, Canada, where the fitness company opened a new club with new membership rates." />
<meta property="og:image" content="http://clubindustry.com/site-files/clubindustry.com/files/uploads/2017/04/equinox-lacostaca-595.jpg" />
<link rel="alternate" type="application/rss+xml" title="Club Industry RSS" href="http://clubindustry.com/rss.xml" />
<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/custom/penton_follow_user/theme/penton_follow_user.css?Y" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/clubindustry.com/files/ctools/css/19a2b72cdd0fc15bf64ed261883b423d.css?Y" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/clubindustry.com/files/advagg_css/css_eda30e151ff80ea65d9909c521b64fab_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/clubindustry.com/files/advagg_css/css_33e74d5822e0a26c640e0d04b791ca0c_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/clubindustry.com/files/advagg_css/css_7f678e0140af3894b7aac7eab5efc184_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/clubindustry.com/files/advagg_css/css_e7ebfead58fc305e592ec1e48acdef7e_0.css" />
<link type="text/css" rel="stylesheet" media="print" href="/site-files/clubindustry.com/files/advagg_css/css_7d8f0be34e2eec60aeb767133812bec2_0.css" />
  <script type="text/javascript" src="/site-files/clubindustry.com/files/advagg_js/js_aca8f579b1cbd140cf9ffb97df811417_1.js"></script>
<script type="text/javascript" src="/site-files/clubindustry.com/files/advagg_js/js_0091b92fa4ccc3de621829fef504771c_0.js"></script>
<script type="text/javascript" src="/site-files/clubindustry.com/files/advagg_js/js_f048ce11d3ab0e229e622aed4c6bb5cf_1.js"></script>
<script type="text/javascript" src="/site-files/clubindustry.com/files/advagg_js/js_32f3b68ce0215a6f3149cac54ba0b68c_0.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$().ready(function(){var url=$("iframe.query_strings").attr("src");$("iframe.query_strings").attr("src",url+window.location.search)});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _elqQ=_elqQ||[];_elqQ.push(['elqSetSiteId','2130']);_elqQ.push(['elqTrackPageView']);(function(){function async_load(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='//img.en25.com/i/elqCfg.min.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x)};if(window.addEventListener){window.addEventListener('DOMContentLoaded',async_load,false)}else if(window.attachEvent)window.attachEvent('onload',async_load)})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(){var useSSL='https:'==document.location.protocol,src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';document.write('<script src="'+src+'"></script>')})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.defineSlot('/3834/clubind.home/news/commercial_clubs',[[180,150]],'gpt-180_1').addService(googletag.pubads()).setTargeting('pos','180_1');googletag.defineSlot('/3834/clubind.home/news/commercial_clubs',[[1,1]],'gpt-inarticlevideo_1').addService(googletag.pubads()).setTargeting('pos','inarticlevideo_1');if($(window).width()>=768)googletag.defineSlot('/3834/clubind.home/news/commercial_clubs',[[728,90],[468,60],[970,90]],'gpt-728_1').addService(googletag.pubads()).setTargeting('pos','728_1');if($(window).width()>=768)googletag.defineSlot('/3834/clubind.home/news/commercial_clubs',[[728,90],[468,60]],'gpt-728_2').addService(googletag.pubads()).setTargeting('pos','728_2');googletag.defineSlot('/3834/clubind.home/news/commercial_clubs',[[300,600],[300,250],[300,100]],'gpt-300_1').addService(googletag.pubads()).setTargeting('pos','300_1');googletag.defineSlot('/3834/clubind.home/news/commercial_clubs',[[300,600],[300,250],[300,100]],'gpt-300_2').addService(googletag.pubads()).setTargeting('pos','300_2');googletag.defineSlot('/3834/clubind.home/news/commercial_clubs',[[1,1]],'gpt-peelback_1').addService(googletag.pubads()).setTargeting('pos','peelback_1');googletag.defineSlot('/3834/clubind.home/news/commercial_clubs',[[1,1]],'gpt-floor').addService(googletag.pubads()).setTargeting('pos','floor');googletag.defineOutOfPageSlot('/3834/clubind.home/news/commercial_clubs','gpt-pm-oop').addService(googletag.pubads());googletag.defineOutOfPageSlot('/3834/clubind.home/news/commercial_clubs','gpt-pm-oop-skin').addService(googletag.pubads()).setTargeting('pos','skin');googletag.pubads().setTargeting('page','/commercial-clubs/judge-orders-equinox-pay-damages-former-member-over-lifetime-contract-dispute').setTargeting('nid','63071').setTargeting('ptype','article').setTargeting('authors','anthony_dominic__content_producer');googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().enableSyncRendering();googletag.enableServices();
//--><!]]>
</script>
  <link rel="apple-touch-icon" href="/sites/all/themes/clubindustry/apple-touch-icon.png"/>
</head>

<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right">
<div class="mboxDefault"></div><script type="text/javascript">mboxCreate('global_mbox');</script>

<div id="pm-pg" class="pm-pg">
    <div class="pm-hd">
    <div class="pm-hd-pdg">
      <div id="top">
        <a href="#navigation">Skip to Navigation</a>        <a href="#content">Skip to Content</a>      </div>
              <div class="pm-site-name">
                      <a href="/">Club Industry</a>                            </div>
                    <div class="pm-search">
          <form action="/commercial-clubs/judge-orders-equinox-pay-damages-former-member-over-lifetime-contract-dispute"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-2" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-Udp-cfjYCDfU_h-dZ7zxLUBSj2j0k-pQ-1xoGs5-32Y" value="form-Udp-cfjYCDfU_h-dZ7zxLUBSj2j0k-pQ-1xoGs5-32Y"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
        </div>
                    <div class="pm-hd-region">
            <!-- block.tpl.php -->
<div id="block-menu-menu-utility-nav" class="block block-menu ">
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="http://clubindustry.com/catalog" title="">Store</a></li>
<li class="leaf"><a href="/subscribe" title="">Subscribe</a></li>
<li class="leaf"><a href="/solutions-succeed-fitness-business-industry" title="">Advertise</a></li>
<li class="leaf last"><a href="/rss.xml" title="">RSS</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-penton_custom-login_logout" class="block block-penton_custom ">
        <div class="block-content">
      <!-- login-logout.tpl.php -->
<div class="login-logout">
<!-- remove login/register block from checkout pages -->
  <div class="login-cont logged-out">
    <div class="user-block">
      <a href="/penton_ur/nojs/user/register" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a>      <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a>    </div>
    <div class="user-login-block">
      <form action="/commercial-clubs/judge-orders-equinox-pay-damages-former-member-over-lifetime-contract-dispute?destination=node%2F63071"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Display name or email address: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" tabindex="1" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  tabindex="2" class="form-text required" />
</div>
<div class="form-item" id="edit-remember-me-wrapper">
 <label class="option" for="edit-remember-me"><input type="checkbox" name="remember_me" id="edit-remember-me" value="1"  checked="checked"  tabindex="3" class="form-checkbox" /> Remember me</label>
</div>
<input type="submit" name="op" id="edit-submit" value="Log in"  tabindex="4" class="form-submit" />
<div class="item-list"><ul><li class="first last"><a href="/user/password">Forgot Your Password?</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-R9RmvywyF3_-ndLPGQb5ljZ5ItIcIXfDXytUBLMaWmY" value="form-R9RmvywyF3_-ndLPGQb5ljZ5ItIcIXfDXytUBLMaWmY"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
      <div id="close-box"><a href="#">close</a></div>
    </div>
  </div>
</div>
<!-- / login-logout.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
                    <div class="pm-nav-menu">
            <!-- block.tpl.php -->
<div id="block-nice_menus-1" class="block block-nice_menus ">
        <div class="block-content">
      <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-171680 menuparent menu-path-taxonomy-term-7474 first  odd "><a href="/news-0" title="" data-ad-target="news" aria-haspopup="true">News</a><ul><li class="menu-171391 menu-path-taxonomy-term-7414 first  odd "><a href="/news/commercial-clubs" title="">Commercial Clubs</a></li>
<li class="menu-171521 menu-path-taxonomy-term-7490 even "><a href="/news/nonprofits" title="">Nonprofit Facilities</a></li>
<li class="menu-171649 menu-path-taxonomy-term-7549 odd "><a href="/news/universities" title="">Schools and Universities</a></li>
<li class="menu-171493 menu-path-taxonomy-term-7470 even "><a href="/news/government" title="">Military and Government</a></li>
<li class="menu-171338 menu-path-taxonomy-term-7395 odd "><a href="/news/corporate" title="">Corporate</a></li>
<li class="menu-217051 menu-path-taxonomy-term-21011 even "><a href="/news/medical" title="">Medical</a></li>
<li class="menu-171459 menu-path-taxonomy-term-7456 odd  last "><a href="/news/vendors" title="">Vendors</a></li>
</ul>
</li>
<li class="menu-506321 menuparent menu-path-node-25271 even "><a href="/trends-1" title="" data-ad-target="trends" aria-haspopup="true">Trends</a><ul><li class="menu-506371 menu-path-node-22771 first  odd "><a href="/managementoperations" title="">Management</a></li>
<li class="menu-506361 menu-path-node-23601 even "><a href="/nutritionweight-loss" title="">Nutrition/Weight Loss</a></li>
<li class="menu-506351 menu-path-node-23591 odd "><a href="/salesmarketing-0" title="">Sales/Marketing</a></li>
<li class="menu-506341 menu-path-node-23571 even "><a href="/technology-1" title="">Technology</a></li>
<li class="menu-506331 menu-path-node-23581 odd "><a href="/traininggroup-exercise" title="">Training/Group Exercise</a></li>
<li class="menu-809381 menu-path-node-46161 even  last "><a href="/wellness" title="">Wellness</a></li>
</ul>
</li>
<li class="menu-172911 menu-path-clubindustryshowcom odd "><a href="http://www.clubindustryshow.com" title="">Club Industry Show</a></li>
<li class="menu-172910 menu-path-sooliscom-store-club-industry- even "><a href="http://soolis.com/store/club-industry/" title="">Buyers&#039; Guide</a></li>
<li class="menu-171289 menu-path-node-9964 odd "><a href="/blog/behind-scenes" title="">Blog</a></li>
<li class="menu-171625 menu-path-taxonomy-term-7539 even "><a href="/studies" title="">Fitness Studies</a></li>
<li class="menu-171364 menuparent menu-path-taxonomy-term-7405 odd  last "><a href="/insights-resources" title="" data-ad-target="expert-advice" aria-haspopup="true">Expert Advice</a><ul><li class="menu-171609 menu-path-taxonomy-term-7527 first  odd "><a href="/insights-resources/step-step" title="">Step by Step</a></li>
<li class="menu-171361 menu-path-taxonomy-term-7404 even "><a href="/insights-resources/executive-insights" title="">Executive Insights</a></li>
<li class="menu-536711 menu-path-clubindustrycom-expert-advice-master-class odd "><a href="http://clubindustry.com/expert-advice/master-class" title="">Master Class</a></li>
<li class="menu-171661 menu-path-taxonomy-term-7555 even "><a href="/insights-resources/web-savvy" title="">Web Savvy</a></li>
<li class="menu-773611 menu-path-ideaxchange odd  last "><a href="/ideaxchange" title="">IdeaXchange</a></li>
</ul>
</li>
</ul>
    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
  </div>
  <!--// pm-hd -->

  <div class="pm-wrp clearfix">
    <div class="pm-wrp-pdg">
              <div class="pm-banner-ad pm-banner-ad-top">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-3" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_1" data-gpt-slot="728_1" class="gpt-holder"><script type="text/javascript">if ($(window).width() >= 768 ){googletag.display('gpt-728_1');}else{$('#gpt-728_1').hide()};</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
      
            <!--  header for profile edit pages -->
      
      
      <div class="breadcrumb"><a href="/">Home</a> &#62; <a href="/news-0">News</a> &#62; <a href="/news/commercial-clubs">Commercial Clubs</a> &#62; Judge Orders Equinox to Pay Damages to Former Member Over Lifetime Contract Dispute</div>
      <div class="pm-content-wrp clearfix">        <div class="pm-content">
                                                              <h1 class="page-title">Judge Orders Equinox to Pay Damages to Former Member Over Lifetime Contract Dispute</h1>
                              <div class="pm-cont-main" id="content">
            <div id="pm-main-pdg" class="pm-cont-pdg">
                            <div id="node-63071" class="node node-article node-article-page page-content clearfix clearfix">
  
    
    <div class="content-tools">
      <div class="byline-date">
        <div class="byline">
          <span class="publish-date">Apr 7, 2017</span>
                                    <span class="author-name">
                <a href="/author/anthony-dominic-content-producer" rel="author">Anthony Dominic, Content Producer</a>              </span>
                                                      </div>
      </div>
    </div>

    <div class="intro clearfix">
      <div class="social-bar social-bar-top clearfix">
                  <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F63071&amp;nid=63071&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="http://clubindustry.com/commercial-clubs/judge-orders-equinox-pay-damages-former-member-over-lifetime-contract-dispute"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://clubindustry.com/commercial-clubs/judge-orders-equinox-pay-damages-former-member-over-lifetime-contract-dispute" data-text="Judge Orders Equinox to Pay Damages to Former Member Over Lifetime Contract Dispute" data-count="none" data-via="clubindustry">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="http://clubindustry.com/commercial-clubs/judge-orders-equinox-pay-damages-former-member-over-lifetime-contract-dispute"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="http://clubindustry.com/commercial-clubs/judge-orders-equinox-pay-damages-former-member-over-lifetime-contract-dispute" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>                <div class="comments-count-preview">
          <a href="#comments">Comments</a> <span class="comments-count"><a href="#comments">0</a></span>        </div>
      </div>
                                    <div class="description clear-block">
              
                              <div class="summary"><p>In a January 23 judgment, Deputy Judge Paul J. Martial determined that Equinox breached an inherited price-locked contract with one of its members in Yorkville, Toronto, Canada, where the fitness company opened a new club with new membership rates.</p>
</div>
                          </div>
          
                            </div>


        <div class="content clear-block">
      <div class="article-image large-image"><img alt="" src="//clubindustry.com/site-files/clubindustry.com/files/imagecache/large_img/uploads/2017/04/equinox-lacostaca-595.jpg" title="" height="335" width="595" class="imagecache imagecache-large_img" /><div class="image-description"><p>When Equinox acquired its Yorkville, Toronto, club in 2012, Deputy Judge Paul J. Martial concluded the fitness company also acquired &quot;certain assets&quot; of the pre-existing facility, including &quot;the rights in and to the member agreements.&quot;&nbsp;(Photo courtesy&nbsp;Equinox.)</p>
</div></div>                        <div class="pm-node-region">
                                      <!-- block.tpl.php -->
<div id="block-pm_doubleclick-1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-180_1" data-gpt-slot="180_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-180_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
          </div>
              
            
                    <div class="node-body article-body"><p>A Toronto, Canada, Small Claims Court judge has ordered <strong><a href="http://clubindustry.com/commercial-clubs/equinox-names-niki-leondakis-ceo-promotes-harvey-spevak" target="_blank">Equinox Holdings Inc.</a></strong>, New York, to pay&nbsp;damages and fees to a local man who alleged the fitness company did not honor his lifetime <strong><a href="http://clubindustry.com/ideaxchange/throw-out-your-health-club-contracts" target="_blank">membership contract</a></strong>.</p>                              <p>On March 31, the fitness company&rsquo;s attorneys dropped a pending appeal against Phil Downe, who was formerly a member at a Yorkville, Toronto, club acquired by Equinox.&nbsp;Downe&nbsp;told Club Industry that other longtime Yorkville club members are considering legal action against Equinox with similar allegations.</p>                              <p>Downe was originally a member at Yorkville Fitness, where, in 2003, he said he signed a guaranteed lifetime contract at a rate of $69 per month. Downe told Club Industry he received the guarantee in writing from the club operators.</p>                              <p>The club changed hands and became The Yorkville Club in 2004. It was then purchased by Equinox in 2012 and, after renovations, was re-established as Equinox Yorkville in February 2016.</p>                              <p>Equinox representatives notified Downe that, due to the renovations, his monthly membership rate would increase to $120&mdash;a price that was said to be lower than the standard rate charged to most members.</p>                              <p>Downe refused to pay the newly proposed rate, arguing that the club renovations did not justify the increase. In late 2015, an Equinox representative notified Downe that his membership would be terminated if he refused to pay the new rate. Downe then filed a lawsuit in claims court, where he elected to represent himself.</p>                              <p>In a January 23 judgment, Deputy Judge Paul J. Martial concluded that the termination warning constituted a breach of agreement on the part of Equinox. Martial subsequently granted Downe $12,072.62 in damages and $740 in court fees.</p>                              <p><div class="related-content popular-now"><div class="related-label">Popular Now</div><p><a href="/nonprofits/lifeguard-drowns-charlotte-area-ymca-swimming-pool">Lifeguard Drowns in Charlotte-Area YMCA Swimming Pool</a></p><p><a href="/24-hour-fitness/24-hour-fitness-sued-death-former-san-diego-charger">24 Hour Fitness Sued in Death of Former San Diego Charger</a></p><p><a href="/town-sports/town-sports-international-overhauls-new-york-and-boston-clubs-digital-platforms">Town Sports International Overhauls New York and Boston Clubs, Digital Platforms</a></p></div></p>                              <p>Court documents note that Equinox&#39;s legal counsel acknowledged the company inherited &ldquo;certain assets of The Yorkville Club ... which included the rights in and to the member agreements.&rdquo;</p>                              <p>Documents obtained by Club Industry indicate that Equinox was seeking to appeal Martial&rsquo;s judgment in divisional court in Toronto. This appeal was abandoned as of March 31.</p>                              <p>&ldquo;[You must] make sure if you have any kind of price protection, that it&rsquo;s clear and there&rsquo;s no perverse incentives for club owners or potential new owners to cancel your contract,&rdquo; Downe told Club Industry. &ldquo;You have to make sure they can&rsquo;t get out of it with a hidden clause, some way to circumvent so they can terminate.</p>                              <p>&ldquo;It&rsquo;s the best gym in the area, and I can walk to it,&rdquo; Downe said, noting he will not be returning to the club after the judgment. &ldquo;The money&#39;s not going to make me happy. Getting back to the gym at my $69 rate is all I wanted.&rdquo;</p>                              <p>Equinox was unavailable for comment.</p>                              <p>Equinox currently operates 86 health clubs in the United States, Canada and the United Kingdom. The company&nbsp;<a href="http://clubindustry.com/profits/club-industrys-top-100-health-clubs-2016" target="_blank"><strong>ranked No. 5 on Club Industry&#39;s 2016 Top 100 Clubs list</strong></a>&nbsp;with an estimated 2015 revenue of $1.07 billion.</p>                              <div class="related-content">                              <div class="related-label">Get More</div>                              <p><a href="http://clubindustry.com/subscribe" target="_blank">Subscribe to Club Industry for Free and Receive Valuable E-Newsletters </a></p>                              <p><a href="http://clubindustry.com/premium-access" target="_blank">Discover the Value of Club Industry&#39;s Premium Subscription </a></p>                              </div>                              </div>                                </div>
        <div class="social-bar social-bar-btm clearfix">
      <div class="item-list"><ul class="interactions"><li class="first-item first"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><span class="print_html"><a href="/penton_ur/nojs/user/register?nid=63071&amp;source=print" title="Display a printer-friendly version of this page." class="print-page ctools-use-modal ctools-modal-register" onclick="" rel="">Print</a></span></body></html>
</li>
<li><a href="http://wrightsmedia.com/sites/penton/healthy-lifestyle" rel="nofollow" class="reprint_html">reprints</a></li>
<li class="last-item last"><a href="/user" rel="nofollow">Favorite</a></li>
</ul></div>              <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F63071&amp;nid=63071&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="http://clubindustry.com/commercial-clubs/judge-orders-equinox-pay-damages-former-member-over-lifetime-contract-dispute"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://clubindustry.com/commercial-clubs/judge-orders-equinox-pay-damages-former-member-over-lifetime-contract-dispute" data-text="Judge Orders Equinox to Pay Damages to Former Member Over Lifetime Contract Dispute" data-count="none" data-via="clubindustry">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="http://clubindustry.com/commercial-clubs/judge-orders-equinox-pay-damages-former-member-over-lifetime-contract-dispute"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="http://clubindustry.com/commercial-clubs/judge-orders-equinox-pay-damages-former-member-over-lifetime-contract-dispute" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>          </div>

    </div>
                                              <h4
                  class="no-posting-permission">Please <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a> or <a href="/penton_ur/nojs/user/register?source=comment&nid=63071" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a> to post comments. </h4>
                                            <div class="related-articles-block block">
                                        <!-- block.tpl.php -->
<div id="block-pm_doubleclick-16" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-inarticlevideo_1" data-gpt-slot="inarticlevideo_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-inarticlevideo_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
                                                        <div class="related-articles">
                      <h5 class="block-title">Related Articles</h5><div class="item-list"><ul><li class="first"><a href="/commercial-clubs/equinox-names-niki-leondakis-ceo-promotes-harvey-spevak">Equinox Names Niki Leondakis as CEO, Promotes Harvey Spevak</a> </li>
<li><a href="/commercial-clubs/flywheel-sports-appoints-former-nike-equinox-exec-cco">Flywheel Sports Appoints Former Nike, Equinox Exec as CCO</a> </li>
<li><a href="/equinox/equinox-add-two-clubs-london">Equinox to Add Two Clubs in London</a> </li>
<li><a href="/news/judge-orders-bally-pay-discrimination-settlement">Judge Orders Bally to Pay Discrimination Settlement</a> </li>
<li class="last"><a href="/profits/warrior-fitness-founders-ordered-pay-former-employer">Warrior Fitness Founders Ordered to Pay Former Employer</a> </li>
</ul></div>                    </div>
                                  </div>
                          </div>
          </div>
          <!--// pm-cont-main -->
                            </div>
        <!--// pm-content -->
                  <div class="pm-sidebar">
            <div class="pm-cont-pdg">
                <!-- block.tpl.php -->
<div id="block-configurable_sidebar-1" class="block block-configurable_sidebar ">
        <div class="block-content">
      <!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-10701" class="block block-nodeblock block-highlight pointer pm-superblock-highlight">
          <h5 class="block-title">
        Resourcebeat      </h5>
              <div class="block-content">
        <div class="node-body block-body"></div>
<!--views-view.tpl.php-->
<div class="view view-super-block-type-tax view view-super-block-type-tax view-id-super_block_type_tax view-display-id-block_2 view-dom-id-1"> 
  <!-- views-view-list.tpl.php -->

  <ul>
    <li class="views-row views-row-1 views-row-odd views-row-first"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/resourcebeat/data-doesn-t-lie-5-critical-insights-your-gym-telling-you">Data Doesn’t Lie: 5 Critical Insights Your Gym is Telling You</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
  <li class="views-row views-row-2 views-row-even views-row-last"><!-- views-view-fields.tpl.php -->
      <div class="title">
	<a href="/resourcebeat/why-your-health-club-should-take-advantage-growth-cyclings-popularity">Why Your Health Club Should Take Advantage of the Growth in Cycling&#039;s Popularity</a>
      </div>
<!--/ views-view-fields.tpl.php -->
  </li>
</ul>
<!-- /views-view-list.tpl.php --></div>

<!-- / views-view.tpl.php--><div class="button-region"><a class="btn btn-branded btn-small" href="/resourcebeat" target="_blank">More</a></div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block.tpl.php -->
<div id="block-pm_doubleclick-rectangle1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_1" data-gpt-slot="300_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-25771" class="block block-nodeblock block-highlight pointer pm-superblock-highlight">
          <h5 class="block-title">
        Master Class Videos      </h5>
              <div class="block-content">
        <div class="node-body block-body"></div>
<!--views-view.tpl.php-->
<div class="view view-super-block view view-super-block view-id-super_block view-display-id-block_1 view-dom-id-1"> 
  <!-- views-view-unformatted.tpl.php -->
  <div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div id="node-28101" class="node node-video node-video-teaser node-teaser clearfix">
          <div class="teaser-content">
      <div class="teaser-meta">
        <div class="created">Apr 21, 2014</div>
        <div class="type">Video</div>
                <div class="source-name"></div>
      </div>
      <h3 class="title">
        <a href="/master-class/preview-close-more-sales-using-three-concepts-and-four-chain-link" title="Preview: Close More Sales by Using Three Concepts and the Four-Chain Link">Preview: Close More Sales by Using Three Concepts and the Four-Chain Link</a>                 <span class="comments-count"><a href="/master-class/preview-close-more-sales-using-three-concepts-and-four-chain-link#comments">2</a></span>      </h3>
      <div class="teaser-body">
        Use this plan to inform, inspire and persuade so you can close more membership sales....<a href="/master-class/preview-close-more-sales-using-three-concepts-and-four-chain-link" class="teaser-more-link">More</a>      </div>
    </div>
    </div>
  </div>
<!-- / views-view-unformatted.tpl.php -->
</div>

<!-- / views-view.tpl.php--><div class="button-region">
	<a class="btn btn-branded btn-small" href="/expert-advice/master-class">More</a></div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-25271" class="block block-nodeblock pm-superblock-default">
          <h5 class="block-title">
        Trends      </h5>
              <div class="block-content">
        <div class="node-body block-body"><p><img alt="" src="/site-files/clubindustry.com/files/uploads/2014/06/Club%20chevron%20header.JPG" style="width: 300px; height: 46px;" /></p>

<p><img alt="" src="/site-files/clubindustry.com/files/uploads/2014/06/basic%20descrpition.JPG" style="width: 300px; height: 97px;" /></p>

<p>Learn more by reading our stories about these industry topics:</p>

<p><strong><a href="/managementoperations">Management</a></strong></p>

<p><strong><a href="/nutritionweight-loss">Nutrition/Weight Loss</a></strong></p>

<p><strong><a href="/salesmarketing-0">Sales/Marketing</a></strong></p>

<p><strong><a href="/technology-1">Technology</a></strong></p>

<p><strong><a href="/traininggroup-exercise">Training/Group Exercise</a></strong></p>

<p><a href="http://clubindustry.com/wellness"><strong>Wellness</strong></a></p>
</div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block.tpl.php -->
<div id="block-pm_doubleclick-4" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_2" data-gpt-slot="300_2" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_2');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block.tpl.php -->
<div id="block-penton_blog-front_blog_block" class="block block-penton_blog ">
      <h5 class="block-title">
      Commentaries and Blogs    </h5>
        <div class="block-content">
      <!-- blog_post_item.tpl.php -->
  <div class="penton-blog-teaser">
    <div class="avatar">
              <img alt="" src="//clubindustry.com/site-files/clubindustry.com/files/imagecache/profile_picture_block/authors/PamKufahlspring2011pinkclose130x150.jpg" title="" height="70" width="61" class="imagecache imagecache-profile_picture_block" />          </div>
    <h6 class="title">
      <a href="http://clubindustry.com/blog/find-out-how-overcome-fears-and-become-better-leader-club-industrys-2017-keynotes">Find Out How to Overcome Fears and Become a Better Leader in Club Industry&#039;s 2017 Keynotes</a>    </h6>
                  <div class="blogger-name">by <a href="http://clubindustry.com/blogger/pamela-kufahl">Pamela Kufahl</a></div>
            <div class="meta">
                  Posted 3 weeks ago
                          <br/>in <a href="http://clubindustry.com/blog/behind-scenes" class="blogname">Behind the Scenes</a>              </div>    
      </div>
<!-- / blog_post_item.tpl.php -->
<!-- blog_post_item.tpl.php -->
  <div class="penton-blog-teaser">
    <div class="avatar">
              <img alt="" src="//clubindustry.com/site-files/clubindustry.com/files/imagecache/profile_picture_block/authors/ad-1 (1).jpg" title="" height="70" width="61" class="imagecache imagecache-profile_picture_block" />          </div>
    <h6 class="title">
      <a href="http://clubindustry.com/blog/biggest-loser-trainer-bob-harper-recovering-heart-attack">&#039;Biggest Loser&#039; Trainer Bob Harper Recovering from Heart Attack</a>    </h6>
                  <div class="blogger-name">by <a href="http://clubindustry.com/blogger/anthony-dominic">Anthony Dominic</a></div>
            <div class="meta">
                  Posted 5 weeks ago
                          <br/>in <a href="http://clubindustry.com/blog/behind-scenes" class="blogname">Behind the Scenes</a>              </div>    
      </div>
<!-- / blog_post_item.tpl.php -->
<!-- blog_post_item.tpl.php -->
  <div class="penton-blog-teaser">
    <div class="avatar">
              <img alt="" src="//clubindustry.com/site-files/clubindustry.com/files/imagecache/profile_picture_block/authors/PamKufahlspring2011pinkclose130x150.jpg" title="" height="70" width="61" class="imagecache imagecache-profile_picture_block" />          </div>
    <h6 class="title">
      <a href="http://clubindustry.com/blog/watch-new-look-club-industrys-website-coming-soon">Watch for a New Look on Club Industry&#039;s Website, Coming Soon</a>    </h6>
                  <div class="blogger-name">by <a href="http://clubindustry.com/blogger/pamela-kufahl">Pamela Kufahl</a></div>
            <div class="meta">
                  Posted 6 weeks ago
                          <br/>in <a href="http://clubindustry.com/blog/behind-scenes" class="blogname">Behind the Scenes</a>              </div>    
      </div>
<!-- / blog_post_item.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block.tpl.php -->
<div id="block-penton_custom-social_media" class="block block-penton_custom block-highlight ">
      <h5 class="block-title">
      Connect With Us    </h5>
        <div class="block-content">
      <ul class="pm-socialmedia"><li><a href="http://www.twitter.com/clubindustry" class="ir-twitter">Twitter</a></li><li><a href="http://www.facebook.com/clubindustry.mag" class="ir-facebook">Facebook</a></li><li><a href="http://www.youtube.com/user/ClubIndustryTV" class="ir-youtube">Youtube</a></li><li><a href="https://www.linkedin.com/groups/Club-Industry-3879923" class="ir-linkedin">Linkedin</a></li><li><a href="/rss.xml" class="ir-rss">RSS</a></li><li><a href="https://itunes.apple.com/us/app/club-industry/id694246580?mt=8" class="ir-iphone">iTunes</a></li></ul>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-23561" class="block block-nodeblock pm-superblock-default">
          <h5 class="block-title">
        Subscribe to Our Newsletters      </h5>
              <div class="block-content">
        <div class="node-body block-body"><p><img alt="" src="/site-files/clubindustry.com/files/uploads/2014/03/SubscribeButton_300x210_0.jpg" style="width: 300px; height: 210px;" /></p>
<p align="center"><a href="/subscribe"><img alt="" src="/site-files/clubindustry.com/files/uploads/2014/03/SubscribeButton--new%20blue.jpg" style="width: 181px; height: 51px;" /></a></p>
</div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-27011" class="block block-nodeblock block-highlight pointer pm-superblock-highlight">
          <h5 class="block-title">
        Instagram      </h5>
              <div class="block-content">
        <div class="node-body block-body"><!-- SnapWidget -->
<p><iframe allowtransparency="true" class="snapwidget-widget" frameborder="0" scrolling="no" src="https://snapwidget.com/embed/319654" style="border:currentColor; border-image:none; overflow:hidden; width:260px; height:260px; overflow:hidden;" title="Instagrm Widget"></iframe><!-- SnapWidget --><!--<p><iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://snapwidget.com/in/?u=Y2x1YmluZHVzdHJ5X2ZpdG5lc3N8aW58MTI1fDJ8M3x8bm98NXxub25lfG9uU3RhcnR8eWVz&amp;v=25314" style="border: currentColor; border-image: none; width: 260px; height: 260px; overflow: hidden;" title="Instagram Widget"></iframe></p>--></p>
</div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-50611" class="block block-nodeblock block-highlight pointer pm-superblock-highlight">
          <h5 class="block-title">
        eLearning      </h5>
              <div class="block-content">
        <div class="node-body block-body"><p>Increase your leadership skills in these online sessions. CEUs/CECs available.</p>

<div class="button-region"><a class="btn btn-branded btn-small" href="https://learn.newhope.com/catalog?label=Brand&amp;value=Club%20Industry" target="_blank">More</a></div>

</div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
            </div>
          </div><!--// pm-sidebar -->
                      </div>
      <!--// pm-content-wrp -->

              <div class="pm-banner-ad pm-banner-ad-btm">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-boombox1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_2" data-gpt-slot="728_2" class="gpt-holder"><script type="text/javascript">if ($(window).width() >= 768 ){googletag.display('gpt-728_2');}else{$('#gpt-728_2').hide()};</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
    <!--// pm-wrp-pdg -->
  </div>
  <!--// pm-wrp -->
      <div class="pm-ft">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
            <!-- block.tpl.php -->
<div id="block-menu-menu-main-footer-nav" class="block block-menu ">
      <h5 class="block-title">
      Clubindustry.com    </h5>
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/news-0" title="">News</a></li>
<li class="leaf"><a href="/blog/behind-scenes" title="">Blog</a></li>
<li class="leaf"><a href="/insights-resources" title="">Expert Advice</a></li>
<li class="leaf"><a href="/studies" title="">Fitness Studies</a></li>
<li class="leaf"><a href="/past-issues" title="">Past Issues</a></li>
<li class="leaf"><a href="http://soolis.com/store/club-industry/" title="">Buyers&#039; Guide</a></li>
<li class="leaf last"><a href="http://www.clubindustryshow.com" title="">Club Industry Show</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-panels_mini-footer_columns" class="block block-panels_mini ">
        <div class="block-content">
      <div class="panel-flexible panels-flexible-2 clear-block" id="mini-panel-footer_columns">
<div class="panel-flexible-inside panels-flexible-2-inside">
<div class="panels-flexible-region panels-flexible-region-2-footer_site_features panels-flexible-region-first">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_site_features-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-menu-menu-site-features footer-features" >
  
      <h5 class="pane-title">Site Features</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="/media" title="">Media Center</a></li>
<li class="leaf"><a href="/rss.xml" title="">RSS</a></li>
<li class="leaf"><a href="/sitemap" title="">Sitemap</a></li>
<li class="leaf"><a href="/site-archive" title="">Site Archive</a></li>
<li class="leaf last"><a href="http://clubindustry.com/device/mobile" title="">View Mobile Site</a></li>
</ul>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-center">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center-inside">
<div class="panel-pane pane-block pane-menu-menu-footer footer-corporate" >
  
      <h5 class="pane-title">Club Industry Corporate</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="http://www.penton.com/privacy-policy/" title="">Privacy Policy</a></li>
<li class="leaf"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li>
<li class="leaf"><a href="/solutions-succeed-fitness-business-industry" title="">Advertise</a></li>
<li class="leaf last"><a href="mailto:webmaster@penton.com?subject=ClubIndustry%20Website" title="">E-Mail Webmaster</a></li>
</ul>  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-penton-custom-follow-us" >
  
      <h5 class="pane-title">Follow Us</h5>
  
  
  <div class="pane-content">
    <div class="item-list"><ul class="pm-socialmedia"><li class="first"><a href="http://www.twitter.com/clubindustry" class="ir-twitter">Twitter</a></li>
<li><a href="http://www.facebook.com/clubindustry.mag" class="ir-facebook">Facebook</a></li>
<li><a href="http://www.youtube.com/user/ClubIndustryTV" class="ir-youtube">Youtube</a></li>
<li><a href="https://www.linkedin.com/groups/Club-Industry-3879923" class="ir-linkedin">Linkedin</a></li>
<li><a href="/rss.xml" class="ir-rss">RSS</a></li>
<li class="last"><a href="https://itunes.apple.com/us/app/club-industry/id694246580?mt=8" class="ir-iphone">iTunes</a></li>
</ul></div>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-footer_search panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_search-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-search-0 block-search" >
  
      <h5 class="pane-title">Search Clubindustry.com</h5>
  
  
  <div class="pane-content">
    <form action="/commercial-clubs/judge-orders-equinox-pay-damages-former-member-over-lifetime-contract-dispute"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-1" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-C9NNjq3nMEv5RmvyvtFrjhtDWKuNjviCqKn0FUpjzDM" value="form-C9NNjq3nMEv5RmvyvtFrjhtDWKuNjviCqKn0FUpjzDM"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-block-11 footer-subscribe" >
  
  
  
  <div class="pane-content">
    <p><a href="/">PISCES</a></p>
  </div>

  
  </div>
  </div>
</div>
</div>
</div>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-14" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-peelback_1" data-gpt-slot="peelback_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-peelback_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-15" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-floor" data-gpt-slot="floor" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-floor');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<script>
                      (function() {
                      var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
                      s.type='text/javascript';
                      s.async=true;
                      s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
                      h.appendChild(s);
                      })();
                      </script><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"CToolsAJAX":{"scripts":{"\/sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.3\/jquery.min.js":true,"\/misc\/drupal.js":true,"\/sites\/all\/modules\/custom\/penton_newsletter_import\/js\/penton_newsletter_import.js":true,"\/sites\/all\/modules\/contrib\/jquery_plugin\/jquery.cookie.min.js":true,"\/sites\/all\/modules\/custom\/penton_omniture\/demandbase_call.js":true,"\/sites\/all\/modules\/custom\/penton_omniture\/mbox.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/apachesolr_autocomplete.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/jquery-autocomplete\/jquery.autocomplete.js":true,"\/sites\/all\/libraries\/colorbox\/colorbox\/jquery.colorbox-min.js":true,"\/sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":true,"\/sites\/all\/modules\/contrib\/fivestar\/js\/fivestar.js":true,"\/sites\/all\/modules\/contrib\/og\/og.js":true,"\/sites\/all\/modules\/contrib\/panels\/js\/panels.js":true,"\/sites\/all\/modules\/contrib\/user_relationships\/user_relationships_ui\/user_relationships_ui.js":true,"\/sites\/all\/modules\/custom\/penton_follow_user\/js\/penton_follow_user.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/colorbox_penton_style.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/pm-doubleclick.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/roadblock.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/node.history.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/recently-viewed.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/modulename.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/jquery.form.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_file\/uc_file.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_roles\/uc_roles.js":true,"\/sites\/all\/libraries\/jquery_plugins\/js-url\/js-url.min.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/simple-registration.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/inline-validate.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/registration_settings.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/startup-actions.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/newsletter-flyover-trigger.js":true,"\/JQUERY_UPDATE_REPLACE_PATH\/jquery.form.js":true,"\/sites\/all\/modules\/contrib\/ctools\/js\/ajax-responder.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/penton_registration_modal.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/js\/single-submittion.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/super_cookie.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/user_profile.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/penton_custom.js":true,"\/sites\/all\/modules\/contrib\/ajax\/jquery\/jquery.a_form.packed.js":true,"\/sites\/all\/modules\/contrib\/ajax\/ajax.js":true}}});
//--><!]]>
</script>
        </div>
      </div>
    </div>
  
      <div class="pm-ft-message">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
          <div class='copyright'>Copyright &copy;&nbsp;2017&nbsp;<a href="http://penton.com/">Penton</a></div><div class="powered-by"><img src="/sites/all/modules/custom/penton_custom/images/powered_by_penton_360_white.png"></div>        </div>
      </div>
    </div>
  
</div>
<!--// pm-pg-->
<div id="fb-root"></div>
<script type="text/javascript" src="//api.demandbase.com/api/v2/ip.json?token=b155ec5d50b5dcb41662f36b4d10a6f7702c87e6&callback=dbase_parse"></script>
<!-- SiteCatalyst code version: H.13 Copyright 1997-2009 Omniture, Inc. More info available at http://www.omniture.com -->
<script type="text/javascript" language="JavaScript" src="/sites/all/modules/custom/penton_omniture/s_code.js?r=1.26?Y"></script>
<script type="text/javascript">mboxLoadSCPlugin(s);</script>
<script type="text/javascript" language="JavaScript"><!--
s.pageName="article:Judge Orders Equinox to Pay Damages to Former Member Over Lifetime Contract Dispute";
s.channel="news/commercial_clubs";
s.pageType="article";
s.prop1="Judge Orders Equinox to Pay Damages to Former Member Over Lifetime Contract Dispute";
s.prop6="article";
s.list1="Commercial Clubs";
s.prop10="Apr 07, 2017";
s.prop12="p";
s.prop41="author";
s.eVar9="Anthony Dominic, Content Producer";
s.eVar27="news";
s.eVar72="ad5de9c4-8c14-4d11-b185-d736aa0e405d";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img src="http://metrics.pisces-penton.com/b/ss/pentondev/1/H.21--NS/0/3866178/8656810"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.13 -->

<div id="user_relationships_popup_form" class="user_relationships_ui_popup_form"></div>
<img src="http://d.adroll.com/ipixel/IXZC4QKE6BDSVNBBOX54JQ/3BQ2N447KNEODAIZTDTY2B?ar_ed_visitor=corporate" style="position: absolute;width:1px;height:1px;left:-9999px;"/><noscript><img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=594&fmt=gif" /></noscript>
<div id="gpt-pm-oop"><script type="text/javascript">googletag.display('gpt-pm-oop');</script></div>
      <div id="gpt-pm-oop-skin"><script type="text/javascript">googletag.display('gpt-pm-oop-skin');</script></div><script type="text/javascript" src="/sites/all/modules/contrib/swftools/onepixelout/onepixelout.js?Y"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"chartbeat":{"uid":53678,"domain":"clubindustry.com","useCanonical":true,"noCookies":false,"sections":"Commercial Clubs","title":"Judge Orders Equinox to Pay Damages to Former Member Over Lifetime Contract Dispute","authors":"Anthony Dominic, Content Producer"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
_bizo_data_partner_id = 594;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() { var s = document.getElementsByTagName("script")[0];var b = document.createElement("script");b.type = "text/javascript";b.async = true;b.src = (window.location.protocol === "https:" ? "https://sjs" : "http://js") + ".bizographics.com/insight.min.js";s.parentNode.insertBefore(b, s);})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
adroll_adv_id = "LUV3R27DM5EOPGX6FCORFU"; adroll_pix_id = "VG624RVLQJHUTPHEIQJLEW"; (function () {var _onload = function(){if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}var scr = document.createElement("script");var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");scr.setAttribute('async', 'true');scr.type = "text/javascript";scr.src = host + "/j/roundtrip.js";((document.getElementsByTagName('head') || [null])[0] || document.getElementsByTagName('script')[0].parentNode).appendChild(scr);};if (window.addEventListener) {window.addEventListener('load', _onload, false);}else {window.attachEvent('onload', _onload)}}());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config=Drupal.settings.chartbeat;
  if(0) {
    _sf_async_config.type = 'article';
  }
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>
<script type="text/javascript">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</script>
</body>

</html>
